ImageMagickのupdate

CentOS 6.10ではImageMagickが6.7と古いままなので6の最終である6.9にしようとすると、検索でヒットするこちらではインストールできない
yum install --enablerepo=remi ImageMagick ImageMagick-devel ImageMagick-perl

6の指定が必要
yum install --enablerepo=remi ImageMagick6 ImageMagick6-devel ImageMagick6-perl

7なら
yum install --enablerepo=remi ImageMagick7 ImageMagick7-devel ImageMagick7-devel

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です