にっぽつ鯖のClamdがエラーを吐いていたので対応

logwatchを眺めいていて、バージョン不整合のワーニングを放置していたのですが、重い腰を上げて対応しました。

WARNING: Local version: 0.98.4 Recommended version: 0.99.2

はい、ちょっと放置しすぎでしたね。すいません。
通常のyumにはパッケージがないので、リポジトリ追加から始めます。

# rpm -ivh http://ftp.riken.jp/Linux/fedora/epel/6/x86_64/epel-release-6-8.noarch.rpm
# yum --enablerepo=epel update epel-release
# yum --enablerepo=epel update clamav

> clamd --version
ClamAV 0.99.2/22811/Sun Jan  1 00:54:19 2017

これで最新になりました。でめたし、でめたし。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です