ServersMan@VPSをまた借りた

今、請け負っている仕事にPHPExcelを使うものがあります。
これまでは、ファイルを書き出すだけで全然問題がなかったのですが、既存のexcelファイルを読み込んで編集する機能を使おうとすると、一部の関数が定義されていないと文句を言われて動きません。
開発環境はWindows7でほぼ最新版なのですが、Linuxではそうもいきません。
Date系の関数が実装されているPHP5.3の環境が必要になりました。

今までテスト鯖用にServersMan@VPSを使っていたのですが、PHPは5.1.6なので、これをアップデートしてしまってもよかったのですが、比較検証することができなくなるため、新しく借りることにしました。
使い慣れたSaaSesでいくかどうかちょっとだけ悩んだ結果、できるだけ同じ環境で比較できるようにと、またServersManを借りることにしました。
スペックはどうでもいいので、無難にEntryタイプを選択。

OSはCentOS5.4だったのを5.6に、PHPも5.3をいれて、ほかにも手当たり次第にupdateやupgradeをかけまくって、まだ途中だったりします。
そのうち終わりますよ、きっと。

たぶん、でめたし、でめたし?

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です